Drawing and Models




Create horizontal section

Now, you can define and create a horizontal section of the building at a certain height. You can set the height by entering a value for it, or select the height in 3D model by clicking the correct position in the model clipping view.




Easy to Edit Layers

Now you can easily customize drawing layers through one dialog. Add new layers, rename them and manage their visibility options and layer color.

  • Editing Active Drawing: View> Layers> Edit
  • You can also Restore default visibility of the layers in same dialog

Manage Layer Groups

You can edit layer groups of active drawing in same dialog by pressing button Layer groups. With layer groups you to can activate right layers quickly.

  • Use the arrow keys on the menu to move the layer to the group or off the group.
  • You can create new layer groups, copy and delete old groups, and change the order of the groups using the context-sensitive menu in dialog.
  • You can mark favourite layer groups by star symbol. Favourite layer groups are shown in Favourite Layer Groups list in tool strip


Default Layer System

You can adjust default layer system using specific tool in preferences menu: File> Preferences> Default layers.

The custom layers are stored in the  ...\custom\setup\layer_templates folder in the file:

1 Default layer scheme.vxp

  • When you save your changes, it replaces the default layer system by Vertex Systems.
  • By deleting this file, a new drawing will be created using the defaults made by Vertex Systems.
  • In this folder, you can also save other blank drawings that have the desired layer systems.

You can select a layer group that differs from the default layers: View> Select (Level)> Select a Layer System





Restore the layer scheme for all project drawings

Existing projects are often used as template projects. If a project is old and some changes are made to the system layer scheme, it might be necessary to update all the project drawings to use the system layer scheme. There is new tool in View tab for updating drawings.

Move overlapping grid line labels

Sometimes the grid line labels are close to each other and they overlap. You can now easily move a selected label a little bit to make the drawing clearer.

Plot mode of G4 part in 2D

G4 part presentation in 2D can now be selected from three different options: Wire frame, OpenGL-shading or OpenGL-shading + Wire frame.




Adjust color and thickness of dimension lines

You can set the color and line width of the dimension line from ribbon tab or by using the Properties dialog box. The parameters are Aux line color and Aux linewidth.

Adjust color and thickness of text box line and leader lines

The color and line width of a text box line and leader line can be edited in the same way as the dimension line.


Associativity switch added to "Dimensioning of Walls, Profiles and Trusses" tool

You can now set the associativity of dimensions when adding dimensions for multiple walls, profiles and trusses. Associativity helps to keep drawings up-to-date. Assoaciative dimensions are updated automatically when the object to which the dimension is connected is moved.





Visible layers in printing

The setting for printing a drawing so that the currently visible layers are printed, is now easier to access since it is already available on the main page of the Print drawing dialog box.