Ohjelmistovaatimukset

 

 

 

 

SISÄLLYS

Vertex Flow toimii useissa eri käyttöjärjestelmissä ja niiden eri versiossa.

Riittävällä osaamisella järjestelmä on asennettavissa (ja käytettävissä) myös vanhempiin laitteisiin ja käyttöjärjestelmäversiohin. Perussääntönämme on että tuemmkahta viimeisintä versiota. Rajoittamalla tuettuja sovellusalustoja ja niiden versioiden määrää varmistamme järjestelmän luotettavan toiminnan tuotantoympäristössä ja ensiluokkaisen tuen.

 

Käyttöjärjestelmät Flow palvelinasennukseen

Windows 64-bit

Windows Server 2016

Windows Server 2012 R2

Windows Server 2008 R2

 Windows 10, vain koekäyttöön

 Windows 8.1, vain koekäyttöön

Linux 64-bit

 CentOS 7

CentOS 6


Tietokannat

 

PostgreSQL

 9.5 / 9.6 / 10 (suositus)


Selaimet (työasema)

 

Microsoft Internet Explorer (Windows) 1)

11

Mozilla Firefox (Windows) 2)

 Viimeisin virallinen versio (Latest stable version)

Google Chrome (Windows) 2)

Viimeisin virallinen versio (Latest stable version)

Edge (Windows) 2)

Viimeisin virallinen versio (Latest stable version)

Safari (Mac OSX) 2)

Viimeisin virallinen versio (Latest stable version), vain koekäyttöön


Selaimet (mobiili)

 

Safari (iOS) 3)

Viimeisin virallinen versio (Latest stable version)

Chrome (Android) 3)

Viimeisin virallinen versio (Latest stable version)


 Tuettu

 Tuettu osittain

  1. Ilman selaimen Java plug-inia (Oracle JRE) kaikki toiminnot eivät ole käytettävissä.
  2. Java plug-in (Oracle JRE) ei ole tuettu. Käyttäjän täytyy huolehtia dokumentin sijainnista varaus- ja palautustoimintoa käyttäessä.
  3. Mobiiliympäristössä tiedostojen muokkausmahdollisuudet voivat olla rajalliset riippuen käytetystä laitteesta ja selaimesta. Java plug-in (Oracle JRE) ei ole tuettu. Käyttäjän täytyy huolehtia dokumentin sijainnista varaus- ja palautustoimintoa käyttäessä.