Archives and Browser

 


 

Browsing history

View your previous sketches and models with Browser's history. (Vertex-ID: VX-4770)


Delete Project and Project Information in the browser

When you browse projects and the project has been selected, you can delete the project with the context-sensitive menu function "Delete Project". You can also view the project data in the "Project data" (Vertex-ID: MEC-8142)

Project export file contains now the revisions data

When the project is packaged by the "File => Project => Export" function, the package includes also revision databases. This concerns only models and drawings that belong to the project. (Vertex-ID: MEC-7839)

 

 


 

Bubble tips visible / display option

When you add a model or a component to an assembly, you see bubble tips, but the experienced users may no longer need them. You can control the visibility of bubble tips in the settings "File => Settings => Drawings, Models". Remove the selection " Bubble tips" in the "View" tab in Common Group options.